<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Editorial: On Words (repost) | [adjective][species]</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.adjectivespecies.com/xmlrpc.php">
    <link rel="icon" type="image/png" href="http://assets.adjectivespecies.com/favicon.png" />
    <script src="http://www.adjectivespecies.com/wp-content/themes/adjspecies-2015/bootstrap/js/jquery.min.js"></script>
    <script src="http://www.adjectivespecies.com/wp-content/themes/adjspecies-2015/bootstrap/js/bootstrap.min.js"></script>
	<!--[if lt IE 9]>
	<script src="http://www.adjectivespecies.com/wp-content/themes/twentythirteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="[adjective][species] &raquo; Feed" href="http://www.adjectivespecies.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="[adjective][species] &raquo; Comments Feed" href="http://www.adjectivespecies.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="[adjective][species] &raquo; Editorial: On Words (repost) Comments Feed" href="http://www.adjectivespecies.com/2017/09/06/editorial-on-words-repost/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adjectivespecies.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.adjectivespecies.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.adjectivespecies.com/wp-content/themes/adjspecies-2015/parent-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.adjectivespecies.com/wp-content/themes/adjspecies-2015/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.adjectivespecies.com/wp-content/themes/adjspecies-2015/bootstrap/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='http://www.adjectivespecies.com/wp-content/themes/adjspecies-2015/bootstrap/css/bootstrap-theme.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.adjectivespecies.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.adjectivespecies.com/wp-content/themes/adjspecies-2015/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.adjectivespecies.com/wp-content/themes/twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.adjectivespecies.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.adjectivespecies.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.adjectivespecies.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.adjectivespecies.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Call for Submissions: The Third [adjective][species] Poetry Collection' href='http://www.adjectivespecies.com/2017/08/27/call-for-submissions-the-third-adjectivespecies-poetry-collection/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.adjectivespecies.com/2017/09/06/editorial-on-words-repost/" />
<link rel='shortlink' href='http://wp.me/p7S8H3-LT' />
<link rel="alternate" type="application/json+oembed" href="http://www.adjectivespecies.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adjectivespecies.com%2F2017%2F09%2F06%2Feditorial-on-words-repost%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adjectivespecies.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adjectivespecies.com%2F2017%2F09%2F06%2Feditorial-on-words-repost%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://www.adjectivespecies.com/wp-content/themes/twentythirteen/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: On Words (repost)" />
<meta property="og:url" content="http://www.adjectivespecies.com/2017/09/06/editorial-on-words-repost/" />
<meta property="og:description" content="You&#8217;ll have to forgive your self-indulgent author, today. Every year, around this time, I get very maudlin. Part of it is the big change in my life around work that happened a while back, par…" />
<meta property="article:published_time" content="2017-09-06T18:00:30+00:00" />
<meta property="article:modified_time" content="2017-08-25T20:41:46+00:00" />
<meta property="og:site_name" content="[adjective][species]" />
<meta property="og:image" content="https://i1.wp.com/www.adjectivespecies.com/wp-content/uploads/2017/07/cropped-floe-as-logo-randomwolf.png?fit=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.adjectivespecies.com/wp-content/uploads/2017/07/cropped-floe-as-logo-randomwolf.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@adjspecies" />
<link rel="icon" href="https://i1.wp.com/www.adjectivespecies.com/wp-content/uploads/2017/07/cropped-floe-as-logo-randomwolf.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.adjectivespecies.com/wp-content/uploads/2017/07/cropped-floe-as-logo-randomwolf.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.adjectivespecies.com/wp-content/uploads/2017/07/cropped-floe-as-logo-randomwolf.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.adjectivespecies.com/wp-content/uploads/2017/07/cropped-floe-as-logo-randomwolf.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2969 single-format-standard sidebar">
	<div id="page" class="hfeed site">
        <header class="adjspecies-header">
            <nav class="navbar navbar-default navbar-static-top">
                <div class="container-fluid">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#adjspecies-main-nav" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                        <a class="navbar-brand" href="http://adjectivespecies.com">[adjective][species]</a>
                    </div>
                    <div class="navbar-collapse collapse" id="adjspecies-main-nav">
                        <ul class="nav navbar-nav">
                            <li><a href="http://lovesexfur.com">Love &#9702; Sex &#9702; Fur</a></li>
                            <li><a href="https://furrypoll.com">2016 Furry Poll</a></li>
                            <li><a href="http://survey.adjectivespecies.com">Surveys</a></li>
                            <li><a href="http://vis.adjectivespecies.com">Visualizations</a></li>
                            <li><a href="https://twitter.com/adjspecies">Twitter</a></li>
                        </ul>
                    </div>
                </div>
            </nav>
            <div class="header">
                <div class="header-image">
                    <h1>
                        [adjective][species]
                    </h1>
                    <h2>
                        The Furry World from the Inside Out
                    </h2>
                </div>
            </div>
            <nav class="navbar navar-default navbar-static-top">
                <div class="container-fluid">
                    <ul class="nav navbar-nav">
                        <li><a href="/">Home</a></li>
                        <li><a href="/contributing">Contributing</a></li>
                        <li><a href="/about">About</a></li>
			<!--<li><a href="/code-of-conduct">Code of Conduct</a></li>-->
                    </ul>
                    <div class="navbar-form navbar-right">
                        <form role="search" method="get" class="search-form" action="http://www.adjectivespecies.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
            </nav>
        </header>

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				
<article id="post-2969" class="post-2969 post type-post status-publish format-standard hentry category-articles tag-death tag-depression tag-editorial tag-personal tag-social-interaction">
	<header class="entry-header">
		
				<h1 class="entry-title">Editorial: On Words (repost)</h1>
		
		<div class="entry-meta">
                        <div class="author-info clear adjspecies-post-author">
                <div class="author-avatar">
                    <img alt='' src='http://1.gravatar.com/avatar/d9d809eb4dbb72e91f3d465c827c7557?s=50&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/d9d809eb4dbb72e91f3d465c827c7557?s=100&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />                </div><!-- .author-avatar -->
                <div class="author-description">
                    <p class="author-bio">
                        <span class="date"><a href="http://www.adjectivespecies.com/2017/09/06/editorial-on-words-repost/" title="Permalink to Editorial: On Words (repost)" rel="bookmark"><time class="entry-date" datetime="2017-09-06T12:00:30+00:00">September 6, 2017</time></a></span><span class="categories-links"><a href="http://www.adjectivespecies.com/category/articles/" rel="category tag">Articles</a></span><span class="tags-links"><a href="http://www.adjectivespecies.com/tag/death/" rel="tag">death</a>, <a href="http://www.adjectivespecies.com/tag/depression/" rel="tag">depression</a>, <a href="http://www.adjectivespecies.com/tag/editorial/" rel="tag">editorial</a>, <a href="http://www.adjectivespecies.com/tag/personal/" rel="tag">Personal</a>, <a href="http://www.adjectivespecies.com/tag/social-interaction/" rel="tag">Social Interaction</a></span><span class="author vcard"><a class="url fn n" href="http://www.adjectivespecies.com/author/makyo/" title="View all posts by Makyo" rel="author">Makyo</a></span>                        <br />
                        <a class="author-link" href="http://www.adjectivespecies.com/author/makyo/" rel="author">
                            View all posts by Makyo <span class="meta-nav">&rarr;</span>                        </a>
                    </p>
                </div><!-- .author-description -->
            </div><!-- .author-info -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><em>You&#8217;ll have to forgive your self-indulgent author, today. Every year, around this time, I get very maudlin. Part of it is the big change in my life around work that happened a while back, part of it is that lasting sense of &#8220;this is when the school year begins&#8221;, and part of it is grief.</em></p>
<p><em>In my <a href="http://www.adjectivespecies.com/2012/03/21/makyos-kaddish/">Kaddish article</a> these many years ago, I talk about the Mourner&#8217;s Kaddish, a prayer said after the death of one&#8217;s parents. It&#8217;s spoken daily for eleven months, and then yearly on the anniversary of the death. It&#8217;s said in order to ease the burden of grief over time so that it does not remain an overwhelming force in life.</em></p>
<p><em>Would that I had the faith to let go. Still, no harm in trying.</em></p>
<p><em>So, in that vein, on this anniversary, yit&#8217;gadal v&#8217;yit&#8217;kadash sh&#8217;mei raba&#8230;</em></p>
<p>Five years ago, on September 6th, a friend of mine passed away.</p>
<p>I&#8217;d not really had all that much exposure to death before that, if I&#8217;m honest. My step-adoptive-grandfather died when I was fairly young, and all I really remember out of that was the funeral, and inheriting a small medal he&#8217;d won from Colorado State University, something about soil science and geology. After that, I had dream after dream about what winning that medal must&#8217;ve been like, walking through some grand oaken hall to receive a pewter medal on a velvet pillow. That I later attended CSU, and that CSU had no oaken halls as in my dreams, always left me vaguely disappointed.</p>
<p>Other than that, my brush with mortality was limited to my grandmother, who passed some time later. The unfortunate part of her passing was that, for years before, she had been deep in a mire of dementia that left her a pallid shadow of her former self. From her, I remember that a lot of our final interactions were beset by confusion, frustration, and tears. &#8220;You&#8217;re [my mom]&#8217;s son, right?&#8221; she asked in the airport. She repeated the question seven or eight times, being sure, each time, to comfort herself that the person pushing her wheelchair was someone known to her.</p>
<p>My mom and I had flown out to see her as she got settled into a final stage of her life in Charlotte, North Carolina. My mom flew out to see her one more time before she died, but, after a long talk, it was decided that I would stay home. &#8220;I can&#8217;t handle it. I can&#8217;t be in that role again,&#8221; I pleaded, and my mom let me stay with my dad while she flew out of town.<span id="more-2969"></span></p>
<p>Margaras died in an automobile accident on the base on which he was stationed. We, the group of friends that had congregated on FurryMUCK since long before I&#8217;d first appeared on the scene in 2001, learned about this from a close friend of his five years ago today, as I write this on September 12th. The friend slipped quietly into the room, confirmed that Margs had been a regular there, passed along the news through an article, and then slipped just as quietly from the room.</p>
<p>We all sat basically dumbfounded.</p>
<p>The news came the day before I was scheduled to fly to Canada, to Montreal. I had just started my job at Canonical the week before along with another coworker, and the team had decided that the best way to onboard us new folk was to schedule a week of us working together with a few previously defined goals.</p>
<p>My attention was divided that whole week. It was only my second week at work, and yet I felt as though I was dealing with a death in the family. I think all of us there on FM were going through something similar, to some extent or another. Some rejoiced in memories, some were crushed. I felt torn &#8211; Margs had been there as I was growing up. All through high school, through college, and into my first job.</p>
<p>Most of all, I remembered all of the times, upon performing &#8220;I&#8217;ve got a gal in Kalamazoo&#8221; during my senior year of high school, that I sang to him about &#8220;knowing a lynx in Kalamazoo&#8221;, where he&#8217;d lived. I couldn&#8217;t get that silly song out of my head for days after learning of his passing. He grumbled every time I quoted that to him, too &#8211; he was always a grouchy lynx.</p>
<p>He didn&#8217;t even live in Michigan anymore. Hadn&#8217;t in years.</p>
<p>I made it through the week okay. I think all of us found our ways to cope, and for me, that was in solidarity. I left myself logged in to FurryMUCK in a terminal on my laptop even as I worked, peeking back every now and then to see little tendrils of normalcy creeping back into the lives of those impacted by the loss. When I went to sleep, I left myself logged in so that I could wake up to a few hours of chatter before I had been disconnected for inactivity.</p>
<p>Me and a few others, some of whom also grew up knowing the grouchy lynx, still remember those days with a sort of clarity that eludes other, seemingly important moments in life. Every year, a few waves of memory wash through my days, carrying along bits of detritus. Memories of my first few days at Canonical, falling in love all over again with people, leaving a <code>screen</code> session running with the MUCK connected to wake up to.</p>
<p>When our lynx friend passed five years ago, I was left wondering what he&#8217;d say to me. I think this is a fairly common thought among those who have lost someone close to them. &#8220;Would I be making them proud?&#8221; &#8220;Would they tell me off for the bad decisions that I&#8217;ve made?&#8221; &#8220;Did they leave this world having a good impression of me?&#8221;</p>
<p>If Margaras were alive today, what would he say to me? When he left, I was just on my way out of a bout of self destruction &#8211; would he be proud that I had pulled through that, and several others in the intervening years? When he left, I was still figuring out some very basic aspects of myself: my gender identity and the whole open relationship thing &#8211; would he understand all of my halting forays into these territories, the backtracking and endless refining? Would that all become part of the story that we&#8217;d laugh about after the fact? Would we still laugh about knowing a lynx in Kalamazoo? What words of ours would we remember best?</p>
<p>I&#8217;ll never know, obviously.</p>
<p>I&#8217;ve been thinking about that a lot, this time around the sun. What words did we share that made it so that I felt so strongly about his passing? We never met in person, so words were about all we had between us, maybe the occasional <code>*hug*</code> or something to go with it it, but other than that, we were friends through the letters that showed up on each other&#8217;s screens.</p>
<p>The more I thought about this, the more I realized that this is very much the norm within furry. I found myself thinking about the sheer number of people that I know primarily, or even only through words. Words that we have the chance to edit, words that we pick carefully. This is the face we present to each other, more than just a drawing or two of our character. Its relatively rare, in fact, that the image is what we know, more than the words: I can think of only a handful of examples of people that I know primarily through their likeness rather than through their words, and in almost every case, I am totally unknown to them &#8211; it&#8217;s a purely unidirectional relationship.</p>
<p>Our words, though, is how we truly know each other. It&#8217;s one of those things that sounds stupidly obvious when set down plainly like that, but all the same, I&#8217;ve been spending some time going over my words and thinking, &#8220;Who is it that the people around me know? Am I being earnest, am I constructing an artificial personality, or is it a bit of both?&#8221;</p>
<p>I know that I&#8217;ve said some stupid things in my life, and there is a part of me that regrets saying them. I&#8217;ve yelled when I shouldn&#8217;t have, and I&#8217;ve not spoken up enough when I should have. I&#8217;ve wound up in relationships and friendships that weren&#8217;t very healthy for me or for the other person, and I&#8217;ve left relationships that were truly good for me for reasons I still don&#8217;t understand to this day. I regret them, yes, but I can&#8217;t help but ask myself what I would be without them? Would I have matured into someone I would like to be friends with? Would I have matured at all, if I hadn&#8217;t, at some points in my life, done the wrong thing and actually made that mistake, felt the hot flush of shame?</p>
<p>Brené Brown talks about much of this in her <a href="http://www.ted.com/talks/brene_brown_listening_to_shame?language=en">2012 talk at TED</a>. She describes having a &#8220;vulnerability hangover&#8221; after admitting to a large audience that she had a breakdown, and goes on to describe the fact that vulnerability is essential to our lives. I think it&#8217;s fairly obvious that I agree, given the tone of this article.</p>
<p>More than that, however, Brown talks about how important it is that we have a conversation about shame. &#8220;Shame&#8221;, she says, &#8220;is not guilt. Shame is a focus on self, guilt is a focus on behavior. Shame is &#8220;I am bad.&#8221; Guilt is &#8220;I did something bad.&#8221;&#8221;</p>
<p>There are things that I am ashamed about with my friendship with Margaras. I didn&#8217;t talk to him enough, foremost. I didn&#8217;t reach out to him more, and when he was around, I too often was comfortable not engaging more fully. I probably also could&#8217;ve done without making that dumb Kalamazoo joke quite as many times as I did, too.</p>
<p>But again, I have to question what I would be feeling now without that shame. Would my pain have lingered for five years now if I had only perfect interactions with him? Would I miss him so deeply if there were no words left unsaid between us? Would I feel so glad about the time we spent together if I hadn&#8217;t also gone through rough times while knowing him, and hadn&#8217;t needed the comfort of a friend?</p>
<p>Now that I know the feeling of loss &#8211; how it tastes, how it aches, the weight of it &#8211; I think I better understand the way that my own words work, and the importance of shame to me. I have better control over the way that I interact with others, because I&#8217;ve gone through the process of learning how (and how not to). This has changed the way I use words, those most important things within the furry subculture, whether that be on twitter or here through [a][s], talking with friends on Slack or even chatting in person.</p>
<p>I&#8217;ll still make mistakes, of course, but I&#8217;ll feel better about them. Hopefully they won&#8217;t be so deeply stupid, and I&#8217;ll have a little less to be ashamed of as time goes on. I&#8217;ll feel guilt about the dumb thing that I did, but maybe a bit less shame about myself. Even so, I&#8217;ll still have reasons to feel strongly about the ways I interact with people through the words I choose. Maturation&#8217;s a hell of a task to undertake, but coming out through the other side, it feels much better.</p>
<p>So. To Margaras. To grouchy lynxes. To shame, to mistakes, and to maturity. And hey, until next time,</p>
<blockquote><p>A-B-C-D-E-F-G-H-<a href="https://www.youtube.com/watch?v=WQQfK8Bqkw0">I knew a lynx in Kalamazoo</a>&#8230;</p>
<p>Everything&#8217;s O.K-A-L-A-M-A-Z-O-Oh what a lynx in Kalamazoo-zoo-zoo-zoo-zoo-zoo&#8221;</p></blockquote>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
					
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/d9d809eb4dbb72e91f3d465c827c7557?s=74&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/d9d809eb4dbb72e91f3d465c827c7557?s=148&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-74 photo' height='74' width='74' />	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Makyo</h2>
		<p class="author-bio">
			Makyo spends her time as a frumpy arctic fox, usually, but she's all over the map. She's been around furry since about 2000 under a variety of names. She writes, programs, and screws around with music.			<a class="author-link" href="http://www.adjectivespecies.com/author/makyo/" rel="author">
				View all posts by Makyo <span class="meta-nav">&rarr;</span>			</a>
		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://www.adjectivespecies.com/2017/08/27/call-for-submissions-the-third-adjectivespecies-poetry-collection/" rel="prev"><span class="meta-nav">&larr;</span> Call for Submissions: The Third [adjective][species] Poetry Collection</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
					
<div id="comments" class="comments-area">

		<p class="no-comments" style="background-color: #fff; padding: 1em;"><em>Before posting a comment, please read our <a href="/code-of-conduct" target="_blank">Code of Conduct</a></em></p>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/editorial-on-words-repost/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adjectivespecies.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2969' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de683d1a5e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="tertiary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="http://www.adjectivespecies.com/tag/alt-lifestyle-furry/" class="tag-cloud-link tag-link-215 tag-link-position-1" style="font-size: 9.0181818181818pt;" aria-label="alt.lifestyle.furry (5 items)">alt.lifestyle.furry</a>
<a href="http://www.adjectivespecies.com/tag/art/" class="tag-cloud-link tag-link-210 tag-link-position-2" style="font-size: 20.218181818182pt;" aria-label="Art (45 items)">Art</a>
<a href="http://www.adjectivespecies.com/tag/conventions/" class="tag-cloud-link tag-link-17 tag-link-position-3" style="font-size: 19.581818181818pt;" aria-label="Conventions (40 items)">Conventions</a>
<a href="http://www.adjectivespecies.com/tag/data/" class="tag-cloud-link tag-link-135 tag-link-position-4" style="font-size: 14.109090909091pt;" aria-label="Data (14 items)">Data</a>
<a href="http://www.adjectivespecies.com/tag/death/" class="tag-cloud-link tag-link-125 tag-link-position-5" style="font-size: 9.0181818181818pt;" aria-label="death (5 items)">death</a>
<a href="http://www.adjectivespecies.com/tag/depression/" class="tag-cloud-link tag-link-72 tag-link-position-6" style="font-size: 11.818181818182pt;" aria-label="depression (9 items)">depression</a>
<a href="http://www.adjectivespecies.com/tag/drama/" class="tag-cloud-link tag-link-41 tag-link-position-7" style="font-size: 12.327272727273pt;" aria-label="Drama (10 items)">Drama</a>
<a href="http://www.adjectivespecies.com/tag/editorial/" class="tag-cloud-link tag-link-236 tag-link-position-8" style="font-size: 9.0181818181818pt;" aria-label="editorial (5 items)">editorial</a>
<a href="http://www.adjectivespecies.com/tag/ethics/" class="tag-cloud-link tag-link-38 tag-link-position-9" style="font-size: 9.9090909090909pt;" aria-label="ethics (6 items)">ethics</a>
<a href="http://www.adjectivespecies.com/tag/film/" class="tag-cloud-link tag-link-75 tag-link-position-10" style="font-size: 14.363636363636pt;" aria-label="film (15 items)">film</a>
<a href="http://www.adjectivespecies.com/tag/furry-culture/" class="tag-cloud-link tag-link-110 tag-link-position-11" style="font-size: 16.654545454545pt;" aria-label="furry culture (23 items)">furry culture</a>
<a href="http://www.adjectivespecies.com/tag/furry-philosophy/" class="tag-cloud-link tag-link-51 tag-link-position-12" style="font-size: 16.909090909091pt;" aria-label="furry philosophy (24 items)">furry philosophy</a>
<a href="http://www.adjectivespecies.com/tag/furrypoll/" class="tag-cloud-link tag-link-130 tag-link-position-13" style="font-size: 9.9090909090909pt;" aria-label="Furrypoll (6 items)">Furrypoll</a>
<a href="http://www.adjectivespecies.com/tag/furry-survey/" class="tag-cloud-link tag-link-185 tag-link-position-14" style="font-size: 13.727272727273pt;" aria-label="furry survey (13 items)">furry survey</a>
<a href="http://www.adjectivespecies.com/tag/fursuits/" class="tag-cloud-link tag-link-29 tag-link-position-15" style="font-size: 15.127272727273pt;" aria-label="Fursuits (17 items)">Fursuits</a>
<a href="http://www.adjectivespecies.com/tag/geekdom/" class="tag-cloud-link tag-link-47 tag-link-position-16" style="font-size: 8pt;" aria-label="geekdom (4 items)">geekdom</a>
<a href="http://www.adjectivespecies.com/tag/gender/" class="tag-cloud-link tag-link-18 tag-link-position-17" style="font-size: 17.545454545455pt;" aria-label="Gender (27 items)">Gender</a>
<a href="http://www.adjectivespecies.com/tag/history/" class="tag-cloud-link tag-link-80 tag-link-position-18" style="font-size: 13.218181818182pt;" aria-label="history (12 items)">history</a>
<a href="http://www.adjectivespecies.com/tag/identity/" class="tag-cloud-link tag-link-55 tag-link-position-19" style="font-size: 17.036363636364pt;" aria-label="identity (25 items)">identity</a>
<a href="http://www.adjectivespecies.com/tag/internet/" class="tag-cloud-link tag-link-22 tag-link-position-20" style="font-size: 15.381818181818pt;" aria-label="Internet (18 items)">Internet</a>
<a href="http://www.adjectivespecies.com/tag/language/" class="tag-cloud-link tag-link-48 tag-link-position-21" style="font-size: 11.818181818182pt;" aria-label="language (9 items)">language</a>
<a href="http://www.adjectivespecies.com/tag/literature/" class="tag-cloud-link tag-link-79 tag-link-position-22" style="font-size: 14.109090909091pt;" aria-label="literature (14 items)">literature</a>
<a href="http://www.adjectivespecies.com/tag/media/" class="tag-cloud-link tag-link-44 tag-link-position-23" style="font-size: 9.0181818181818pt;" aria-label="Media (5 items)">Media</a>
<a href="http://www.adjectivespecies.com/tag/misogyny/" class="tag-cloud-link tag-link-163 tag-link-position-24" style="font-size: 9.0181818181818pt;" aria-label="misogyny (5 items)">misogyny</a>
<a href="http://www.adjectivespecies.com/tag/money/" class="tag-cloud-link tag-link-57 tag-link-position-25" style="font-size: 10.545454545455pt;" aria-label="Money (7 items)">Money</a>
<a href="http://www.adjectivespecies.com/tag/non-furries/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 9.0181818181818pt;" aria-label="Non-Furries (5 items)">Non-Furries</a>
<a href="http://www.adjectivespecies.com/tag/personal/" class="tag-cloud-link tag-link-26 tag-link-position-27" style="font-size: 15.890909090909pt;" aria-label="Personal (20 items)">Personal</a>
<a href="http://www.adjectivespecies.com/tag/philosophy/" class="tag-cloud-link tag-link-117 tag-link-position-28" style="font-size: 9.0181818181818pt;" aria-label="philosophy (5 items)">philosophy</a>
<a href="http://www.adjectivespecies.com/tag/poetry/" class="tag-cloud-link tag-link-78 tag-link-position-29" style="font-size: 14.745454545455pt;" aria-label="poetry (16 items)">poetry</a>
<a href="http://www.adjectivespecies.com/tag/psychology/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 16.654545454545pt;" aria-label="Psychology (23 items)">Psychology</a>
<a href="http://www.adjectivespecies.com/tag/relationships/" class="tag-cloud-link tag-link-54 tag-link-position-31" style="font-size: 11.818181818182pt;" aria-label="relationships (9 items)">relationships</a>
<a href="http://www.adjectivespecies.com/tag/science/" class="tag-cloud-link tag-link-35 tag-link-position-32" style="font-size: 15.127272727273pt;" aria-label="Science (17 items)">Science</a>
<a href="http://www.adjectivespecies.com/tag/sexuality/" class="tag-cloud-link tag-link-24 tag-link-position-33" style="font-size: 15.890909090909pt;" aria-label="Sexuality (20 items)">Sexuality</a>
<a href="http://www.adjectivespecies.com/tag/social-interaction/" class="tag-cloud-link tag-link-20 tag-link-position-34" style="font-size: 22pt;" aria-label="Social Interaction (62 items)">Social Interaction</a>
<a href="http://www.adjectivespecies.com/tag/sociology/" class="tag-cloud-link tag-link-36 tag-link-position-35" style="font-size: 13.727272727273pt;" aria-label="Sociology (13 items)">Sociology</a>
<a href="http://www.adjectivespecies.com/tag/species/" class="tag-cloud-link tag-link-25 tag-link-position-36" style="font-size: 12.327272727273pt;" aria-label="Species (10 items)">Species</a>
<a href="http://www.adjectivespecies.com/tag/spirituality/" class="tag-cloud-link tag-link-56 tag-link-position-37" style="font-size: 8pt;" aria-label="Spirituality (4 items)">Spirituality</a>
<a href="http://www.adjectivespecies.com/tag/taboo/" class="tag-cloud-link tag-link-58 tag-link-position-38" style="font-size: 8pt;" aria-label="taboo (4 items)">taboo</a>
<a href="http://www.adjectivespecies.com/tag/the-furry-canon/" class="tag-cloud-link tag-link-228 tag-link-position-39" style="font-size: 11.181818181818pt;" aria-label="The Furry Canon (8 items)">The Furry Canon</a>
<a href="http://www.adjectivespecies.com/tag/travel/" class="tag-cloud-link tag-link-67 tag-link-position-40" style="font-size: 8pt;" aria-label="travel (4 items)">travel</a>
<a href="http://www.adjectivespecies.com/tag/typesex/" class="tag-cloud-link tag-link-23 tag-link-position-41" style="font-size: 8pt;" aria-label="Typesex (4 items)">Typesex</a>
<a href="http://www.adjectivespecies.com/tag/vegetarianism/" class="tag-cloud-link tag-link-39 tag-link-position-42" style="font-size: 9.0181818181818pt;" aria-label="vegetarianism (5 items)">vegetarianism</a>
<a href="http://www.adjectivespecies.com/tag/writing/" class="tag-cloud-link tag-link-33 tag-link-position-43" style="font-size: 16.654545454545pt;" aria-label="Writing (23 items)">Writing</a>
<a href="http://www.adjectivespecies.com/tag/zoophilia/" class="tag-cloud-link tag-link-43 tag-link-position-44" style="font-size: 9.0181818181818pt;" aria-label="zoophilia (5 items)">zoophilia</a>
<a href="http://www.adjectivespecies.com/tag/as-survey/" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 14.109090909091pt;" aria-label="[a][s] Survey (14 items)">[a][s] Survey</a></div>
</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-15"><a href="http://www.adjectivespecies.com/category/art/" title="Posts that focus on art within the fandom.">Art</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.adjectivespecies.com/category/articles/" title="Full articles">Articles</a>
<ul class='children'>
	<li class="cat-item cat-item-152"><a href="http://www.adjectivespecies.com/category/articles/roundtable/" >Roundtable</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-112"><a href="http://www.adjectivespecies.com/category/cocktail-recipe/" >Cocktail Recipe</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.adjectivespecies.com/category/fiction/" title="Posts that contain fiction">Fiction</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.adjectivespecies.com/category/furry-survey/" title="Posts specifically dealing with Klisoura&#039;s Furry Survey">Furry Survey</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://www.adjectivespecies.com/category/meta/" title="Posts about the site.">Meta</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.adjectivespecies.com/category/open-posts/" title="Posts that are primarily written from comments from readers.">Open Posts</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.adjectivespecies.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.adjectivespecies.com/category/vignettes/" title="Small, one-off posts that are meant more as interstitial reading">Vignettes</a>
</li>
		</ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Monthly Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Monthly Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.adjectivespecies.com/2017/09/'> September 2017 &nbsp;(1)</option>
	<option value='http://www.adjectivespecies.com/2017/08/'> August 2017 &nbsp;(5)</option>
	<option value='http://www.adjectivespecies.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='http://www.adjectivespecies.com/2017/05/'> May 2017 &nbsp;(1)</option>
	<option value='http://www.adjectivespecies.com/2017/01/'> January 2017 &nbsp;(1)</option>
	<option value='http://www.adjectivespecies.com/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='http://www.adjectivespecies.com/2016/11/'> November 2016 &nbsp;(1)</option>
	<option value='http://www.adjectivespecies.com/2016/10/'> October 2016 &nbsp;(1)</option>
	<option value='http://www.adjectivespecies.com/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='http://www.adjectivespecies.com/2016/08/'> August 2016 &nbsp;(1)</option>
	<option value='http://www.adjectivespecies.com/2016/07/'> July 2016 &nbsp;(3)</option>
	<option value='http://www.adjectivespecies.com/2016/06/'> June 2016 &nbsp;(3)</option>
	<option value='http://www.adjectivespecies.com/2016/05/'> May 2016 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2016/04/'> April 2016 &nbsp;(11)</option>
	<option value='http://www.adjectivespecies.com/2016/03/'> March 2016 &nbsp;(9)</option>
	<option value='http://www.adjectivespecies.com/2016/02/'> February 2016 &nbsp;(7)</option>
	<option value='http://www.adjectivespecies.com/2016/01/'> January 2016 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='http://www.adjectivespecies.com/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='http://www.adjectivespecies.com/2015/10/'> October 2015 &nbsp;(8)</option>
	<option value='http://www.adjectivespecies.com/2015/09/'> September 2015 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2015/08/'> August 2015 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://www.adjectivespecies.com/2015/06/'> June 2015 &nbsp;(8)</option>
	<option value='http://www.adjectivespecies.com/2015/05/'> May 2015 &nbsp;(5)</option>
	<option value='http://www.adjectivespecies.com/2015/04/'> April 2015 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2015/03/'> March 2015 &nbsp;(10)</option>
	<option value='http://www.adjectivespecies.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='http://www.adjectivespecies.com/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='http://www.adjectivespecies.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='http://www.adjectivespecies.com/2014/11/'> November 2014 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='http://www.adjectivespecies.com/2014/09/'> September 2014 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2014/08/'> August 2014 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='http://www.adjectivespecies.com/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='http://www.adjectivespecies.com/2014/05/'> May 2014 &nbsp;(3)</option>
	<option value='http://www.adjectivespecies.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='http://www.adjectivespecies.com/2014/03/'> March 2014 &nbsp;(8)</option>
	<option value='http://www.adjectivespecies.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='http://www.adjectivespecies.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2013/12/'> December 2013 &nbsp;(5)</option>
	<option value='http://www.adjectivespecies.com/2013/11/'> November 2013 &nbsp;(5)</option>
	<option value='http://www.adjectivespecies.com/2013/10/'> October 2013 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2013/09/'> September 2013 &nbsp;(3)</option>
	<option value='http://www.adjectivespecies.com/2013/08/'> August 2013 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='http://www.adjectivespecies.com/2013/06/'> June 2013 &nbsp;(5)</option>
	<option value='http://www.adjectivespecies.com/2013/05/'> May 2013 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2013/04/'> April 2013 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2013/03/'> March 2013 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='http://www.adjectivespecies.com/2013/01/'> January 2013 &nbsp;(10)</option>
	<option value='http://www.adjectivespecies.com/2012/12/'> December 2012 &nbsp;(7)</option>
	<option value='http://www.adjectivespecies.com/2012/11/'> November 2012 &nbsp;(7)</option>
	<option value='http://www.adjectivespecies.com/2012/10/'> October 2012 &nbsp;(5)</option>
	<option value='http://www.adjectivespecies.com/2012/09/'> September 2012 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2012/08/'> August 2012 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2012/07/'> July 2012 &nbsp;(6)</option>
	<option value='http://www.adjectivespecies.com/2012/06/'> June 2012 &nbsp;(7)</option>
	<option value='http://www.adjectivespecies.com/2012/05/'> May 2012 &nbsp;(7)</option>
	<option value='http://www.adjectivespecies.com/2012/04/'> April 2012 &nbsp;(10)</option>
	<option value='http://www.adjectivespecies.com/2012/03/'> March 2012 &nbsp;(7)</option>
	<option value='http://www.adjectivespecies.com/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='http://www.adjectivespecies.com/2012/01/'> January 2012 &nbsp;(10)</option>
	<option value='http://www.adjectivespecies.com/2011/12/'> December 2011 &nbsp;(15)</option>
	<option value='http://www.adjectivespecies.com/2011/11/'> November 2011 &nbsp;(9)</option>

		</select>
		</aside><aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://www.adjectivespecies.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://www.adjectivespecies.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.adjectivespecies.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.adjectivespecies.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->

		    </div><!-- #main -->
        
            <footer class="adjspecies-footer container">
                <div class="row">
                    <div class="col-md-3">
                        <strong>Micro-About</strong>
                        <p>[adjective][species] is a blog that takes a look at the furry fandom from the inside. The writings here come from a wide variety of furry authors, and cover any and all meta-furry topics that we can get our paws on.</p>
                    </div>
                    <div class="col-md-3">
                        <strong>Code of Conduct</strong>
                        <p>[adjective][species] is goverened by the <a href="/code-of-conduct">[a][s] Code of Conduct</a>.</p>
                    </div>
                    <div class="col-md-3">
                        <strong>Contributing</strong>
                        <p>If you'd like to contribute writing or art to the blog in some way, <a href="/contributing">let us know</a> with a sample or idea and we'll see about fitting you in.</p>
                    </div>
                    <div class="col-md-3">
                        <strong>Copyright Information</strong>
                        <p>Unless otherwise stated, all content belongs to the author and is licensed under a Creative Commons BY-NC-SA 4.0 license. <a href="https://wiki.creativecommons.org/wiki/Best_practices_for_attribution" target="_blank">Learn about attribution.</a></p>
                    </div>
                </div>
                <div class="row bottom">
                    <div class="col-md-12">
                        <p>Powered by WordPress</p>
                        <p>Content <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /> [adjective][species], Ltd., 2011 - 2016</a> under the Creative Commons BY-NC-SA (Attribution-NonCommercial-ShareAlike) license</p>
                    </div>
                </div>
            </footer>
            	<div style="display:none">
	<div class="grofile-hash-map-d9d809eb4dbb72e91f3d465c827c7557">
	</div>
	</div>
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-content/themes/twentythirteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.adjectivespecies.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'116337485',post:'2969',tz:'-6',srv:'www.adjectivespecies.com'} ]);
	_stq.push([ 'clickTrackerInit', '116337485', '2969' ]);
</script>
            <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-64246714-1', 'auto');
            ga('send', 'pageview');

            </script>
        </div><!-- #page -->
    </body>
</html>
